Home Forums Rides-Rallies-Etc WebSite Troubles?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25868
    Roger A Pivonka
    Keymaster

    I have been making several changes to our website recently in hopes of making it easier for you to use.

    And, temporarily, those changes could be causing you some troubles. SOoooo

    I have a suggestion that may help…..Clear your Browsing History.

    {or hit the F5 key, Function Key 5, if your name disappears from the top of the page next to ‘Logout’ }

    If you KNOW how then go ahead and clear your History.

    If you Don’t know how, I can suggest how to do it on Chrome browser.

    There are three dots in the upper right of your Chrome browser screen. Click on them,

    Then click More Tools/Clear Browsing Data.

    Four items should be checked, Browsing History,Download History, Cookies, Cached Images.

    Then click CLEAR DATA and wait for a minute till its done.

    That’ll help in many ways. Try It, you’ll like it.

    OH, I also set it up so you can READ the FORUMS without logging in.

    If you want to POST to the forums (New Topic or Reply) you Will need to LOGIN,but not to read them.

    Get ready for Spring!

     

     

    #26248
    SValois
    Participant

    FOLLOWING 🙂

     

    #26249
    SValois
    Participant

    HI Roger – I cannot add anything to the Forums.  I wanted to post a possible ride.

     

     

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Phone: 216-285-0757
Cleveland, Ohio